Haumis wbb hilfe 
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
Galerie Datenbank Zum Portal

Startseite| Das Board| wbb2| wbblite| Wo finde ich was| Veränderungen| Grafik-Bereich-WBB2| Boardspiele| Vorstellungen| Allgemeines| Trainingscenter|
Haumis wbb hilfe » WBB2 » Es klappt nicht » Forum per FTP nicht erreichbar » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Forum per FTP nicht erreichbar
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
SillyMarilly SillyMarilly ist weiblich


images/avatars/avatar-34.jpeg
[meine Galerie]


Dabei seit: 01.09.2009
Beiträge: 155
Herkunft: DO / NRW
Postid: 1503
Forum per FTP nicht erreichbar Beitrag Nr.: 1     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich habe ein großes Problem, und zwar muß ich per FTP einige Dateien hochladen.
Ich kenne das bereits, daß das Proggi schon mal 2-3 Anläufe benötigt, bis ich dann doch auf den Server komme ...

doch diesmal versuche ich es schon seit ein paar Tagen und zu allen möglichen und unmöglichen Zeiten - ich komme nicht hin. Interessanterweise klappt es aber mit anderen Foren, die auf dem Server liegen.

Der Fehler betrifft also ausschließlich TalkCorner.
Ich starte das FTP-Programm und gehe dann in den Ordner "html" - so weit so gut
- dann klicke ich den Ordner "forum" (bei den meisten heißt er auch "wbb2") und schwupps, schaltet FTP offline.

Ich verzweifele bald .... weiß jemand von euch Rat?

__________________

30.10.2009 14:24 SillyMarilly ist offline E-Mail an SillyMarilly senden Homepage von SillyMarilly Beiträge von SillyMarilly suchenNehmen Sie SillyMarilly in Ihre Freundesliste auf
haumi haumi ist männlich
Boardbetreiber

images/avatars/avatar-214.jpg
[meine Galerie]


Dabei seit: 06.06.2009
Beiträge: 3.315
Herkunft: NRW
Postid: 1505
Beitrag Nr.: 2     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallöchen SillyMarilly,

Kannst du mir mal die Daten per PN geben?
So ein Fall ist mir bisher noch nicht vorgekommen.
Es gibt da eigendlich nur 2 Möglichkeiten.
Entweder macht das benutze FTP-Programm diesen Fehler,
oder es liegt definitiv am Server, dan musst du deinen Hoster anschreiben.
Fast alle Hoster bieten auch einen FTP-Zugang +über den Server direkt an, also in der Confixx oder im Plesk.
Hast du da schon mal probiert reinzukommen?

Ich benutze als FTP-Programm unter Windows: Speedkommander und FlashFXP
und unter Linux den Krusader.

Schau mal was da machbar ist.

LG
Haumi

__________________
Gelassen das hinnehmen, was nicht zu ändern ist,
engagiert angehen was man gestalten kann.

30.10.2009 15:18 haumi ist offline E-Mail an haumi senden Homepage von haumi Beiträge von haumi suchenNehmen Sie haumi in Ihre Freundesliste auf
SillyMarilly SillyMarilly ist weiblich


images/avatars/avatar-34.jpeg
[meine Galerie]


Dabei seit: 01.09.2009
Beiträge: 155
Herkunft: DO / NRW
Postid: 1506
Themenstarter Thema begonnen von SillyMarilly
Beitrag Nr.: 3     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wäre schon, wenn du was findest, haumi.

Habe noch ein paar Infos in der PN an dich geschrieben.

Vorerst DANKE für's Nachschauen!

__________________

30.10.2009 16:10 SillyMarilly ist offline E-Mail an SillyMarilly senden Homepage von SillyMarilly Beiträge von SillyMarilly suchenNehmen Sie SillyMarilly in Ihre Freundesliste auf
SillyMarilly SillyMarilly ist weiblich


images/avatars/avatar-34.jpeg
[meine Galerie]


Dabei seit: 01.09.2009
Beiträge: 155
Herkunft: DO / NRW
Postid: 1517
Themenstarter Thema begonnen von SillyMarilly
Beitrag Nr.: 4     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

haumi, ich möchte dir nochmal danken, daß du so schnell einen - wenn auch erfolglosen - Versuch gestartet hast.

Möchte dich - und auch die anderen hier - aber nicht im Unklaren lassen, was passiert war...

Ich habe nun also gestern Abend noch bei meinem Hoster per Ticket um Hilfe gebeten und bekam auch prompt eine Antwort mit wichtigen Hinweisen, und zwar stellte sich heraus, daß die Festplatte voll war.

Voller Schreck konnte ich feststellen, daß die FP mit über 1000 GB belegt war. War leider ein Fehler meiner Tochter, die einen weiteren Kunden eingerichtet hat (sie hat mehrere Foren bei mir auf dem Server) und dabei irgendwie mit den Nullen gespielt hat bei der Vergabe des Speicherplatzes.

Die Speicherplatz-Größe kann man ja in kB und in MB angeben. Einfacher in MB, aber nach dem Abspeichern ist es dann doch wieder umgerechnet in kB sichtbar.
So hat sie sich für ihre Foren soviel Speicherplatz zugeordnet und bei der kB-Angabe hat 2-3 Nullen zuviel angehängt... st11

Da kann man mal sehen, was passieren kann, wenn man nicht genau hinschaut st8

__________________

31.10.2009 14:48 SillyMarilly ist offline E-Mail an SillyMarilly senden Homepage von SillyMarilly Beiträge von SillyMarilly suchenNehmen Sie SillyMarilly in Ihre Freundesliste auf
haumi haumi ist männlich
Boardbetreiber

images/avatars/avatar-214.jpg
[meine Galerie]


Dabei seit: 06.06.2009
Beiträge: 3.315
Herkunft: NRW
Postid: 1518
Beitrag Nr.: 5     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Na wenigstens ist die Sache geklärt.
Es ist schon blöd wenn man einen Fehler sucht, der "gar nicht da ist".
In Zukunft kann man so etwas ja nun verhindern, bzw.
weiß bei einem gleichen Vorkommnis woran es liegen könnte.

Ich lösche deinen Daten wieder auf meinem Rechner.

LG
haumi

__________________
Gelassen das hinnehmen, was nicht zu ändern ist,
engagiert angehen was man gestalten kann.

31.10.2009 15:19 haumi ist offline E-Mail an haumi senden Homepage von haumi Beiträge von haumi suchenNehmen Sie haumi in Ihre Freundesliste auf
samurai samurai ist männlich
Tripel-As


images/avatars/avatar-23.jpg
[meine Galerie]


Dabei seit: 06.06.2009
Beiträge: 247
Postid: 1522
Beitrag Nr.: 6     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

LoooooooL

__________________
Wer in meinen Beiträgen Rechtschreipfähler findet.....darf Sie behalten

NICHT KLICKEN!!!
31.10.2009 19:29 samurai ist offline E-Mail an samurai senden Homepage von samurai Beiträge von samurai suchenNehmen Sie samurai in Ihre Freundesliste auf
Jojo29 Jojo29 ist männlich
Jungspund

[meine Galerie]


Dabei seit: 18.04.2012
Beiträge: 18
Postid: 15562
Beitrag Nr.: 7     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Haumi

Ich habe ein ähnliches Problem.
Ich bekommen mit keinem FTP Programm Verbindung zu Server.
Habe nun gestern meine Laptop mit zu einer Bekannten genommen und da ging es einwandfrei. Habe dann die Einstellung gespeichert und es zu Hause noch einmal versucht, leider Fehlanzeige.

Habe darauf meinen Hostanbieter angerufen und der meine, es könnte an der Firawal liegen. habe die dann im Modem Deaktiviert aber geht immer noch nicht.

Meine Bekannte hat den selben Internetanbieter wie ich.

Hast du noch eine Idee, woran es liegen könnte. Es muss mit den Einstellungen von meinem Modem (TP-Link) liegen aber welche?

Wäre für Ideen sehr dankbar.

__________________
Liebe Grüße
Jojo
28.12.2015 11:31 Jojo29 ist offline E-Mail an Jojo29 senden Beiträge von Jojo29 suchenNehmen Sie Jojo29 in Ihre Freundesliste auf
haumi haumi ist männlich
Boardbetreiber

images/avatars/avatar-214.jpg
[meine Galerie]


Dabei seit: 06.06.2009
Beiträge: 3.315
Herkunft: NRW
Postid: 15565
Beitrag Nr.: 8     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi jojo
FTP Zugang muss mit einem FTP - PROGRAMM klappen
Bekommst du eine Fehlermeldung
sonst gibt mir mal die Zugangsdaten und eventuell mal deine Telefonnummer

LG
haumi

__________________
Gelassen das hinnehmen, was nicht zu ändern ist,
engagiert angehen was man gestalten kann.

29.12.2015 15:25 haumi ist offline E-Mail an haumi senden Homepage von haumi Beiträge von haumi suchenNehmen Sie haumi in Ihre Freundesliste auf
Listiger_Falke Listiger_Falke ist männlich
Administrator


images/avatars/avatar-178.gif
[meine Galerie]


Dabei seit: 16.03.2010
Beiträge: 783
Herkunft: Bremerhaven
Postid: 15566
Beitrag Nr.: 9     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hast Du eventuell CT Security System installiert?
Dann mal nachschauen ob Dein System deine IP blockiert st12

__________________
Bis auf weiteres nur eingeschränkter Support

29.12.2015 16:02 Listiger_Falke ist offline E-Mail an Listiger_Falke senden Homepage von Listiger_Falke Beiträge von Listiger_Falke suchenNehmen Sie Listiger_Falke in Ihre Freundesliste auf
Blade
Jungspund

[meine Galerie]


Dabei seit: 16.11.2013
Beiträge: 17
Postid: 15583
Beitrag Nr.: 10     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Listiger_Falke
Hast Du eventuell CT Security System installiert?
Dann mal nachschauen ob Dein System deine IP blockiert st12


CT Security System funktioniert auf PHP-Basis und kann den FTP Zugang nicht blockieren st4 .
08.01.2016 12:11 Blade ist offline E-Mail an Blade senden Beiträge von Blade suchenNehmen Sie Blade in Ihre Freundesliste auf
haumi haumi ist männlich
Boardbetreiber

images/avatars/avatar-214.jpg
[meine Galerie]


Dabei seit: 06.06.2009
Beiträge: 3.315
Herkunft: NRW
Postid: 15584
Beitrag Nr.: 11     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Der Listige Falke hat vermutlich den ACP-Zugang gemeint.
Dieser wird ja von dem CT -System blockiert und das nicht nur über die ID.
Ich habe im November noch ein Board vom CT-Security befreit, weil auch niemand mehr ins ACP kam.

LG
haumi

__________________
Gelassen das hinnehmen, was nicht zu ändern ist,
engagiert angehen was man gestalten kann.

08.01.2016 13:38 haumi ist offline E-Mail an haumi senden Homepage von haumi Beiträge von haumi suchenNehmen Sie haumi in Ihre Freundesliste auf
Blade
Jungspund

[meine Galerie]


Dabei seit: 16.11.2013
Beiträge: 17
Postid: 15585
Beitrag Nr.: 12     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

sämtliche funktionen des cts lassen sich in den dateien ct_options.inc.php und ct_options_acp.inc.php deaktivieren. also ich kann das ct nur empfehlen denn es blockiert sehr gut sicherheitslücken die das alte wbb2 mit sicherheit hat.
08.01.2016 13:53 Blade ist offline E-Mail an Blade senden Beiträge von Blade suchenNehmen Sie Blade in Ihre Freundesliste auf
haumi haumi ist männlich
Boardbetreiber

images/avatars/avatar-214.jpg
[meine Galerie]


Dabei seit: 06.06.2009
Beiträge: 3.315
Herkunft: NRW
Postid: 15586
Beitrag Nr.: 13     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Dann hast du andere Erfahrungen gemacht als ich.
In meiner Boardtätigkeit wurden bisher 8 Boards gehackt, davon hatten 6 den CT-Hack eingebaut.
Grundlose IP-Blockaden und ACP-Zugangssperren sind nicht selten.
normale Boardaktivitäten werden als Angriff aufs Board deklariert.
Ich habe bisher noch nicht einen positiven Aspekt dieses Hacks erlebt.
Da wo er ausgebaut wurde war plötzlich Ruhe und die Boards liefen und laufen bis heute störungsfrei.
Und ich habe den Hack in weit über 10 Boards (ich glaube es waren mit dem im November 17) ausgebaut, weil kein störungsfreier Betrieb möglich war.
Zwischen dem letzten Ausbau und den jetzt im November liegen aber mindestens 4 Jahre, weil es nur noch sehr wenige, mir bekannte Boards gibt die diesen Hack eingebaut haben.

Aus diesem Grund kann ich nur davon abraten.

Aber jeder Boardinhaber soll sich sein eigenes Bild machen und sich für oder wider einen Einbau entscheiden.

LG
haumi

__________________
Gelassen das hinnehmen, was nicht zu ändern ist,
engagiert angehen was man gestalten kann.

08.01.2016 15:16 haumi ist offline E-Mail an haumi senden Homepage von haumi Beiträge von haumi suchenNehmen Sie haumi in Ihre Freundesliste auf
Blade
Jungspund

[meine Galerie]


Dabei seit: 16.11.2013
Beiträge: 17
Postid: 15587
Beitrag Nr.: 14     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wenn man keine Ahnung hat oder fahrlässig handelt dann isses klar das man gehackt wird. Das hat dann aber nix mit dem CT zu tun. Wenn man es einbaut würde ich auch nur den Mysqlschutz aktivieren, den Rest kann man deaktiviert lassen. Der Mysqlschutz verhindert Sqlinjectionen und XSS Attacken. Fehlblocks kann man nicht zu 100% ausschließen aber dafür gibt es die Whitelist.

In vielen WBB2s findet man kritische Sicherheitslücken wenn mann sich mal umschaut. Das CT könnte hier helfen.
08.01.2016 15:38 Blade ist offline E-Mail an Blade senden Beiträge von Blade suchenNehmen Sie Blade in Ihre Freundesliste auf
Jojo29 Jojo29 ist männlich
Jungspund

[meine Galerie]


Dabei seit: 18.04.2012
Beiträge: 18
Postid: 15688
Beitrag Nr.: 15     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Haumi und dem Rest der Mitglieder

Sorry dass ich erst jetzt antworte aber ich war längere Zeit krank und in der Klinik.
Ich habe es mit mehreren FTP Programmen versucht und bekomme immer die Meldung, dass die Verbindung fehlgeschlagen ist.

Habe dann meinen Laptop geschnappt und bin zu einer Bekannten gefahren und da hatte ich sofort eine Verbindung. Daheim angekommen und mit unveränderter Einstellung wieder versucht und wieder keinen Verbindungsaufbau.

__________________
Liebe Grüße
Jojo
01.04.2016 12:05 Jojo29 ist offline E-Mail an Jojo29 senden Beiträge von Jojo29 suchenNehmen Sie Jojo29 in Ihre Freundesliste auf
haumi haumi ist männlich
Boardbetreiber

images/avatars/avatar-214.jpg
[meine Galerie]


Dabei seit: 06.06.2009
Beiträge: 3.315
Herkunft: NRW
Postid: 15690
Beitrag Nr.: 16     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Jojo,
Was die Geschwindigkeit betrifft so ist in den meisten Fällen der Server, auf dem dein Board liegt schuld.
Da solltest du mal den Hoster anschreiben.
Oft wirkt ein Serverneustart wunder.
Was den FTP-Zugang betrifft, so ist es nicht nachvollziehbar, dass du bei deinem Bekannten auf den Server kommst und daheim nicht.
Da kann es eigentlich nur sein das wirklich eine Firewall bei dir den Zugang blockiert.

Wenn du möchtest dann können wir ja mal telefonieren -gib mir einfach deine Telefonnummer per PN und eine Teit wann du erreichbar bist.
Ich würde mich dann melden.

LG
haumi

__________________
Gelassen das hinnehmen, was nicht zu ändern ist,
engagiert angehen was man gestalten kann.

01.04.2016 14:53 haumi ist offline E-Mail an haumi senden Homepage von haumi Beiträge von haumi suchenNehmen Sie haumi in Ihre Freundesliste auf
Jojo29 Jojo29 ist männlich
Jungspund

[meine Galerie]


Dabei seit: 18.04.2012
Beiträge: 18
Postid: 15691
Beitrag Nr.: 17     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Haumi

Danke für deine Antwort.
Habe heute mal etwas gegoogelt und habe gelesen, dass es wohl an meinem Modem liegen muss. Es ist das Technicolor TC7200.U von unitymedia kabel.

Blicke da nur nicht durch, wie man das umstellen könnte.
Schicke dir mal meine Telefonnummer per PN

__________________
Liebe Grüße
Jojo
01.04.2016 18:31 Jojo29 ist offline E-Mail an Jojo29 senden Beiträge von Jojo29 suchenNehmen Sie Jojo29 in Ihre Freundesliste auf
haumi haumi ist männlich
Boardbetreiber

images/avatars/avatar-214.jpg
[meine Galerie]


Dabei seit: 06.06.2009
Beiträge: 3.315
Herkunft: NRW
Postid: 15693
Beitrag Nr.: 18     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Dieses Problem hat jojo nun selbst gelöst.
Es lag an der Einstellung des Routers!

st12 st12 st12 st12 st12

LG
haumi

__________________
Gelassen das hinnehmen, was nicht zu ändern ist,
engagiert angehen was man gestalten kann.

02.04.2016 16:41 haumi ist offline E-Mail an haumi senden Homepage von haumi Beiträge von haumi suchenNehmen Sie haumi in Ihre Freundesliste auf
Jojo29 Jojo29 ist männlich
Jungspund

[meine Galerie]


Dabei seit: 18.04.2012
Beiträge: 18
Postid: 15694
Beitrag Nr.: 19     Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen

Dann möchte ich auch noch meinen Senf dazu geben.
Ich bin bei Kabelbw und habe das Modem TC7200 und es lag an der Firewall.
Die habe ich eine Stufe niedriger geschalten und die Ports auf 21-21 gestellt und dann ging es ohne Probleme.

Vielleicht hilft das jemanden, der die gleichen Probleme hat.

__________________
Liebe Grüße
Jojo
02.04.2016 19:51 Jojo29 ist offline E-Mail an Jojo29 senden Beiträge von Jojo29 suchenNehmen Sie Jojo29 in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Haumis wbb hilfe » WBB2 » Es klappt nicht » Forum per FTP nicht erreichbar

Views heute: 447 | Views gestern: 18.969 | Views gesamt: 40.398.558
Powered by Burning Board 2.3.6 © 2001-2004 WoltLab GmbH
Am Netz seit dem 3.6.2009 - Powered by © haumis-Team
Style & Buttons © by FriendsbistroTeam
Boardregeln Impressum & Haftungsauschluss Datenschutzerklärung